Xcode6 を使うために強制的に Mavericks にアップグレードさせられたら重い

公開日: : 最終更新日:2014/10/13 iPad, iPhone, MacBook

xcode-hero-jp

Mavericks の不具合をさけるためにわざわざ Mountain Lion (10.8)を購入して使っていたが、iPhone6 Plusを買ったことでXcode6 が必要となり、Xcode6 を使うためには Mavericks (10.9)が必要となってしまった。
そして Mavericks にアップグレードしたところ MacBook Pro が劇重になってしまった。
頻繁に砂時計を見るようになってしまいストレスがたまる…

関連記事

no image

OMNI OUTLINER and GRAFFLE活用ガイド 折中良樹

Macで図を描きたくてドロー系ソフトを探し、OmniGraffle体験版を使い、図を描いたら期限が切

記事を読む

iPhone 6 Plus iSight カメラ交換プログラムに行ってきた

iPhone 6 Plus iSight カメラ交換プログラム - Apple サポート の発表があ

記事を読む

[iOS SDK] 文字列をローカライズする際に使える awk スクリプト

iOSで文字列をローカライズする際に Localizable.strings ファイルに のよ

記事を読む

Apple Special Event September 2018

今年も新型iPhoneを発表するアップルのスペシャルイベントが2018年9月13日2時AM(12日1

記事を読む

Apple Developer Program 更新2016

そろそろ期限が切れるので、Apple Developer Program - Apple Devel

記事を読む

no image

[iPhone SDK] Apple Push Notification を利用したアプリをサポートする Easy APNS

以前 apns-php を使ってApple Push Notification を実行する話を書いた

記事を読む

Apple Special Event 2017

2017年は仕事で死んでいたので、Special Eventの記事を書けていなかった。記録

記事を読む

no image

[iPhone SDK] UINavigationBar にボタンを追加する

自作アプリでUIWebViewを使ってWebを表示しているが、戻る・進むボタンをUINaviga

記事を読む

no image

[iOS] アプリ名にiPadと入れてRejectされた話

新作 iPad アプリを App Store に Submit したところ、Reject されたので

記事を読む

no image

iPhoneアプリ おんぷちゃんアップデート 2010年6月

ユーザレビューなどで複数の方から要望があった機能に対応してみました。 以下、その説明です。 これま

記事を読む

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

EverLearn 2.2.1 を公開しました

自作英単語学習アプリ EverLearn 2.2.1を公開し

Xcode 11.3.1 インストール

Apple Watch のデバッグに毎回手間取るので、いつか対応され

[買ってみた] iPhone 11 Pro Max

iPhone 11 Pro Maxを発売日の2019/9/2

[買ってみた] Ember Temperature Control Mug 2

Ember セラミック マグ posted with ama

LogLocations 1.4.5 リリース

LogLocations 1.4.5 をリリースしました。

→もっと見る

PAGE TOP ↑